The Mac CS6 “Serious Error” thread

It looks like there are 4-6 disjointed threads about some big problems Mac users are finding with CS6 (and 6.0.1)  To give us a better place to figure out solutions and for others to find with a search, maybe we can post a discussion here.

 

The Adobe engineers are participating and receiving crash logs, and hopefully a pattern can develop.

 

I’m on a MacPro 4,1, Lion 10.7.4, CS6.0.1, 32GB RAM, GTX 285 with the latest nVidia and CUDA drivers.  I am seeing 2 primary issues:

 

Lots of Serious Error crashes.  This happens without any noticeable pattern – sometimes with the title tool, trim monitor, or simply just scrubbing the timeline.  It seems to happen more frequently with Dynamic Links in the timeline.  Also, I believe it is happening more often (or maybe exclusively)  with the MPE GPU option enabled.  I think in Software Only mode, it may not be present, although further testing required.

 

Also, I am having an issue where Pr will display black only in the source and program monitors, unless I click around the timeline and will get flashes of images.  This is remedied by changing over to Software Only for the MPE.  It seems to be worse if Safari is running.

 

Wil – an Adobe engineer – has taken a look at my crash logs and seems to think something is funky with the graphcs drivers in both cases, but crash logs from other users seem to not agree. 

 

CS6 on the mac – for  me and a few others – is incredibly flaky.  If you are having issues, can you post and explain what you are seeing and what your hardware/driver config is.  Any patterns we can find will help the engineers troubleshoot and get this taken care of. 

via Adobe Community : Popular Discussions – Adobe Premiere Forums http://forums.adobe.com/thread/1016670