Adobe Premiere – Video playback & rendering stutters

Hi there, new forum member to say hello! I have a problem though 🙁


I’ve recently started using adobe premiere and have edited some videos from my canon 500D so far that i’m happy with, for example: Blacklisters – Loud & Quiet Interview – August 2012 – YouTube


When I first started using the software around three weeks ago the playback & rendering were all stutter-free and it worked very smoothly. However recently the program has become very sluggish, preview playback has become very jerky/stuttery and even my final rendered videos I am having trouble with, for example: Nine Black Alps Fan Questions – Part 1 – September 2012 – YouTube


I’m pretty certain that this is something to do with my machine and not the program itself as another video editing software I’m using, sony vegas also has this same issue.


I’ve tried several speed up utilities and also PC maintenance such as CCleaner and disk defregmenting to no avail 🙁


If anyone could help me with this issue I would be eternally grateful. Below is my system specification – let me know if you need some further information here. Thanks.

HP Pavillion G6


Premiere Pro CS6


Operating System
MS Windows 7 Home Premium 64-bit SP1
CPU
AMD E2-3000M
Llano 32nm Technology
RAM
8.00 GB DDR3 @ 670MHz (9-9-9-24)
Motherboard
Hewlett-Packard 3566 (Socket FS1)
Graphics
Generic PnP Monitor (1366×768@60Hz)
AMD Radeon(TM) HD 6380G (HP)
Hard Drives
298GB Hitachi Hitachi HTS545032B9A300 SATA Disk Device (SATA)
Audio
IDT High Definition Audio CODEC

via Video Editing Forums: Digital Director – Adobe Premiere, Premiere Elements, and After Effects http://www.videoforums.co.uk/adobe-premiere-premiere-elements-after-effects/42058-adobe-premiere-video-playback-rendering-stutters.html